ide插件使用的cuba版本如何升级

我是在cuba7.03的时候,下载的ide。
这样的话,我生成的代码,最高版本只能选择7.03.
最近我看到cuba-platfom已经升级到了7.10.
我想请问,我的ide插件,如何进行升级,以便我可以生成7.10的工程呢。

插件更新到最新版本了吗?现在平台有新版本都会自动提示的。还有,目前只是到 7.0.7 吧,还没到 7.10.

双击Project下的Properties就可以看到选择版本了



7.1 尚未发布,现在只能选择快照版本,建议在生产环境不要选择快照版本。目前可用的最新发行版是 7.0.7。 关注微信公众号: cubacn ,有新版本发布我们也会通过微信公众号通知大家。

对于你的解答,多谢。